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Ejercicio 1: La Detección de Cambios Mediante la 
Inspección Visual y Resta de Imágenes 

Objetivos 

• Identificar imágenes adecuadas para la detección de cambios  
• Identificar cambios visualmente utilizando una técnica multi-banda 
• Crear una transformación multi-temporal y una resta de imágenes para resaltar 

diferencias entre imágenes 
• Aplicar un esquema cromático para interpretar los cambios entre las imágenes 

visualmente 
 

Resumen de Temáticas  

• Analizar bandas de imágenes y crear imágenes multi-banda  
• Visualizar cambios en imágenes de dos fechas diferentes 
• Transformar imágenes de dos fechas utilizando la tasa de quema normalizada 

(Normalized Burn Ratio o NBR) 
• Calcular una imagen de la NBR diferenciada para identificar cambios en la 

vegetación sobre la misma región entre dos fechas 

Herramientas Necesarias  

• QGIS 3.2 para Windows y Mac 

Datos Asociados 

• Imagen de Reflectancia Superficial de Tanzania de Landsat 8 (2016) 
• Imagen de Reflectancia Superficial de Landsat 5 (1993) 

Todos los datos asociados deben descargarse de la página web de ARSET aquí: 
https://arset.gsfc.nasa.gov/land/webinars/adv-change18  
 
Introducción 

Para este ejercicio vamos a analizar los cambios en la vegetación en Tanzania de 1993 
a 2016 utilizando las técnicas de investigación visual y resta de imágenes. Utilizaremos 
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datos adquiridos por Landsat de estos dos años. Para la primera imagen en 1993, 
utilizaremos datos de Landsat 5 y las imágenes de 2016 serán de Landsat 8.  
 
 
 
 
 
Recuerden la convención de nomenclatura para los datos de Landsat:  
 
LXSS_NNNN_CCCFFF_AAAAMMDD_yyyymmdd_CC_TX_pp_BAND 
 
L = Landsat 
X = Sensor (“C” = OLI/TIRS combinado, “O” = OLI-solo, “T” = TIRS-solo, “E” = EMT+, 
“TM” = TM, “M” = MSS) 
SS = Satélite (“07” = Landsat 7, “08” = Landsat 8) 
NNNN = Nivel de correlación de procesamiento *N1TP/N1GT/N1GS) 
CCC = columna WRS  
FFF = fila WRS  
AAAAMMDD = Año de adquisición (AAAA)/Mes(MM)/Día(DD) 
aaaammdd = Año de procesamiento (aaaa)/Mes(mm)/Día(dd) 
CC = Número de colección (01,02,…) 
TX = Categoría de colección (“RT” = Real-Time, “T1” = Tier1, “T2” = Tier 2) 
pp = Tipo de producto (sr = surface reflectance) 
BB = Número de banda (B1 = banda 1 etc.)  
 
Parte 1: Investigación de Imágenes 

1. Descargue las imágenes para este ejercicio aquí: 
a. Guárdelas en una carpeta llamada Ejercicio1 que creará en su 

computadora  
2. Abra QGIS 
3. En el panel superior haga clic en Layer > Add Layer > Add Raster Layer 
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4. Navegue a su carpeta Ejercicio 1 y agregue las bandas 1-5 y la banda 7 para la 
imagen de 1993. Seleccione cada banda, haga clic en Add > OK > Close. 
Posiblemente tenga que reordenar las bandas para que estén listadas en orden 
en el panel Layers.  
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5. Haga clic en Raster > Miscellaneous > Merge para superponer las bandas 

juntas en una imagen 
a. Haga clic en el  al lado de Input Layers y haga clic en Select all para 

seleccionar cada banda. Haga clic en OK.  
b. Seleccione el botón Place each input file into a separate band  
c. Mantenga el Output data type con el valor preprogramado de Float32  
d. Haga clic en el  al lado de Merged y seleccione Save to File. Guarde 

el nuevo archivo como Tanzania1993.tif en su carpeta Ejercicio1.  
e. Haga clic en Run in Background  
f. Una vez que el procesamiento esté completo, haga clic en Close 

6. Repita los pasos 4 y 5 para la imagen de 2016. Navegue a su carpeta Ejercicio 
1 y agregue las bandas 1-7 para la imagen de 2016. Seleccione cada banda, 
haga clic en Add > OK > Close. Posiblemente tenga que reordenar las bandas 
para que estén listadas en orden en el panel Layers. 

7. Haga clic en Raster > Miscellaneous > Merge para superponer las bandas 
juntas en una imagen  

a. Haga clic en el  al lado de Input Layers y haga clic en cada banda de 
la imagen de 2016. Haga clic en OK.  

b. Seleccione el botón Place each input file into a separate band  
c. Mantenga el Output data type con el valor preprogramado de Float32  
d. Haga clic en el  al lado de Merged y seleccione Save to File. Guarde 

el nuevo archivo como Tanzania2016.tif en su carpeta Ejercicio1.  
e. Haga clic en Run in Background 
f. Una vez que el procesamiento esté completo, haga clic en Close 

8. Haga clic en el icono Save Project As  para guardar su proyecto como 
Ejercicio1.qgz 

9. Remueva todas las imágenes incluyendo las nuevas imágenes combinadas 
excepto la Banda 4 de la imagen de 1993 original y la Banda 5 de la imagen 
original de 2016  

a. Ud. puede remover varias imágenes si hace clic en ellos en el Layers 
Panel y después hace clic con el botón derecho y selecciona Remove 
Layer  
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10. Haga clic en Layer > Add Layer > Add Raster Layer. Seleccione 
Tanzania1993.tif y Tanzania2016.tif y agréguelos a su proyecto. Cuando 
combine las imágenes QGIS creará un archivo temporal llamado Merged en su 
Layers Panel y cada imagen combinada tendrá el mismo nombre. Al remover 
las imágenes y agregar las imágenes que Ud. creó, evitará confundirse en los 
pasos siguientes. 

11. Mueva la imagen Tanzania1993 encima de la imagen Tanzania2016 en el 
Layers Panel  

 

Ahora cambiaremos los colores de la imagen para hacerla más llamativa.  
 

12. Para la imagen Tanzania1993, amplíe algún área sin nubes  
13. Haga clic con el botón derecho en la imagen Tanzania1993 en el Layers Panel y 

haga clic en Properties. Se abrirá una ventanilla y le llevará directamente a la 
pestaña Symbology.  

a. Deje los Render type con el valor preprogramado de Multiband color  
b. Cambie la Red band a Band 5 
c. Cambie la Green band a Band 4 
d. Cambie la Blue band a Band 3 
e. Haga clic en Apply 
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Deberá notar cambiar el color en la imagen hasta que se vuelva mayormente verde. No 
cierre la ventanilla Layer Properties aún ni cambie el nivel de ampliación.  
 

 
 

14. Haga clic en la flecha del menú desplegable al lado de Min/max value settings  
15. Active la Mean +/- standard deviation y asegúrese que el valor esté 

configurado en 2.00 (éste debería ser el valor preprogramado)  
16. En el menú desplegable al lado de Statistics extent elija Current canvas  

a. Haga clic en Apply, y después en OK 



 
Capacitación en Línea Avanzada: Detección de Cambios para el            

Mapeo de la Cubierta Terrestre 
28 de septiembre y 5 de octubre de 2018 

 
 
 

http://arset.gsfc.nasa.gov/   7  
 

 
  

17. Repita los pasos 12-16 para la imagen Tanzania2016. Todos los pasos serán 
los mismos, menos las combinaciones cromáticas. Use: 

a. Cambie la Red band a Band 6 
b. Cambie la Green band a Band 5 
c. Cambie la Blue band a Band 4 

Recuerde las diferencias de las bandas para cada sensor Landsat. Aquí hay un buen 
repaso: https://landsat.usgs.gov/what-are-band-designations-landsat-satellites  
 

18. En el Layers Panel, haga clic con el botón derecho en la imagen de 1993 y 
haga clic en Zoom to Layer. Active y desactive las imágenes de 1993 y 2016 en 
el Layers Panel para asegurarse que las combinaciones cromáticas estén 
correctas y empiece a examinar visualmente algunas de las diferencias que vea 
en cada imagen.  

Al examinar cada imagen, debe notar diferencias en la vegetación (verde claro) de 
1993 a 2016.  
 
Ahora vamos a recortar las imágenes para remover las nubes que ve en la parte del sur 
de la imagen de 1993 y a lo largo de los bordes oriental y occidental de la imagen de 
2016.  
 



 
Capacitación en Línea Avanzada: Detección de Cambios para el            

Mapeo de la Cubierta Terrestre 
28 de septiembre y 5 de octubre de 2018 

 
 
 

http://arset.gsfc.nasa.gov/   8  
 

19. En el panel superior, seleccione Raster > Extraction > Clip Raster by Extent  
a. Input Layer: Tanzania1993 
b. Clipping extent: 342375, 393255, -1113255, -1068135  
c. Haga clic en el  al lado de Clipped (extent), seleccione Save to file, y 

guarde su ejercicio en su carpeta Ejercicio1 como Tanzania1993_Clip.tif. 
Haga clic en Save.  

d. Haga clic en Run in Background  
e. Haga clic en Close  

 
 

20. Vuelva a su mapa. En el Layers Panel apague todas las capas menos la nueva 
capa recortada Clipped (extent). Notará que hemos recortado una pequeña 
porción de la imagen de 1993.  

21. Repita el paso 19 para la imagen de 2016, esta vez utilizando la extensión de la 
nueva imagen recortada de 1993 como su extensión. En el panel superior, 
seleccione Raster > Extraction > Clip Raster by Extent  

a. Input Layer: Tanzania2016 
b. Extensión del recorte: Haga clic en el  al lado de Clipping extent y 

seleccione Use layer/canvas extent. En la ventanilla bajo Use extent 
from seleccione Clipped (extent). Haga clic en OK. 
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c. Haga clic en el  al lado de Clipped (extent) y seleccione Save to file y 
guárdelo en su carpeta Ejercicio1 como Tanzania2016_Clip.tif y haga 
clic en Save.  

d. Haga clic en Run in Background.  
e. Haga clic en Close 

22. Notará que hay dos imágenes temporales recortadas clipped (extent) en el 
Layers Panel. Remueva ambas imágenes clipped (extent) temporales y las 
imágenes Tanzania1993 y Tanzania2016 haciendo clic con el botón derecho y 
seleccionando Remove Layer.  

23. Haga clic en el icono Add Raster  o vaya a Layer > Add Layer > Add 
Raster Layer y agregue el Tanzania1993_Clip.tif y el Tanzania2016_Clip.tif. 
Asegúrese que la imagen de 1993 esté encima de la imagen de 2016 en el 
Layers Panel.  

24. Ahora debe re-colorear las imágenes como lo hicimos en los pasos 13-16. Haga 
clic con el botón derecho en la imagen Tanzania1993_Clip en el Layers Panel y 
haga clic en Properties. Se abrirá una ventanilla y le llevará directamente a la 
pestaña Symbology.  

a. Deje el Render type con el valor preprogramado de Multiband color.  
b. Cambie la Red band a Band 5 
c. Cambie la Green band a Band 4 
d. Cambie la Blue band a Band 3 
e. Haga clic en Apply 

25. Haga clic en la flecha desplegable al lado de Min/max value settings  
26. Active la Mean +/- standard deviation y asegúrese que el valor esté 

configurado en 2.00 (éste debería ser el valor preprogramado)  
27. En el menú desplegable al lado de Statistics extent seleccione Whole Raster 

(ahora esto está bien ya que hemos recortado los valores de reflectancia muy 
elevados de las nubes) 

a. Haga clic en Apply y después en OK 
28. Re-coloree la imagen recortada de 2016. Recuerde la diferencia en las 

combinaciones de bandas. 
a. Cambie la Red band a Band 6 
b. Cambie la Green band a Band 5 
c. Cambie la Blue band a Band 4 
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29. Repita los pasos 25-27 para que las estadísticas se visualicen de la misma 
manera 

30. Recuerde siempre guardar (Save) su mapa durante el proceso  

 
 

 

Parte 2: Visualizando los Cambios  

Ahora vamos a hacer una visualización de cambios sencilla utilizando la banda casi 
infrarroja (near-infrared o NIR) de cada fecha. Recuerde que la banda NIR de Landsat 
5 es la banda 4 y la banda NIR de Landsat 8 es la banda 5. Aún debe tener la capa 
Band 4 de la imagen de 1993 y la capa Band 5 de la imagen de 2016 en el Layers 
Panel.  
 
Para comenzar, vamos a combinar las bandas NIR de las dos imágenes para visualizar 
cambios. Primero vamos a recortar las imágenes de Band 5 y Band 4 para que tengan 
la misma extensión que las otras imágenes.  
 

1. En el panel superior, seleccione Raster > Extraction > Clip Raster by Extent  
a. Input Layer: LC05_L1TP_166067_19930705_20170118_01_T1_sr_band4 
b. Extensión de recorte: Haga clic en el  al lado de Clipping extent y 

seleccione Use layer/canvas extent. En la ventanilla que se abrió bajo 
Use extent from seleccione Tanzania1993_Clip y haga clic en OK. 
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c. Haga clic en el  al lado de Clipped (extent) y seleccione Save to file y 
guárdelo en su carpeta Ejercicio1 como Tan1993_band4_Clip.tif y haga 
clic en Save  

d. Haga clic en Run in Background  
e. Haga clic en Close 

 
 
  

 
 

2. Repita para la imagen de la Banda 5 de 2016. Seleccione Raster > Extraction > 
Clip Raster by Extent. 

a. Input Layer: LC08_L1TP_166067_20160704_20180526_01_T1_sr_band5 
b. Clipping extent: Haga clic en el  al lado de Clipping extent y 

seleccione Use layer/canvas extent. En la ventanilla que se abrió bajo 
Use extent from seleccione Tanzania1993_Clip y haga clic en OK. 

c. Haga clic en el  al lado de Clipped (extent) y seleccione Save to file y 
guárdelo en su carpeta Ejercicio1 como Tan2016_band5_Clip.tif y haga 
clic en Save.  

d. Haga clic en Run in Background 
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e. Haga clic en Close 
3. Remueva las imágenes recortadas Clipped (extent) temporales y las de Band 4 

y Band 5 originales del Layers Panel 
4. Agregue el Tan1993_band4_Clip.tif y el Tan2016_band5_Clip.tif al mapa. 

Asegúrese tener las capas organizadas como en la imagen siguiente.  

 
 
 
 
 
 

 
 
Ahora vamos a combinar las dos imágenes NIR (Banda 5 para la imagen de 2016 y 
Banda 4 para la imagen de 1993) y analizar los cambios en la vegetación de 1993 a 
2016.  
 

5. En el panel superior, seleccione Raster > Miscellaneous > Merge  
a. Haga clic en el  al lado de Input Layers y seleccione 

Tan2016_band5_Clip y Tan1993_band4_Clip y después haga clic en 
OK. Asegúrese que Tan2016 esté listado primero (éste se convertirá en la 
banda 1 en la nueva imagen) y que Tan1993 esté listado segundo (éste 
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se convertirá en la banda 2 en esta imagen). Si no están en este orden, 
puede hacer clic en la imagen de 2016 y arrastrarla a la parte de arriba en 
la ventanilla Multiple selection.  

 
b. Seleccione el botón Place each input file into a separate band  
c. Mantenga el Output data type con el valor preprogramado de Float32  
d. Haga clic en el  al lado de Merged y seleccione Save to File. Guarde 

el nuevo archivo como NIR_2016_1993_Clip.tif en su carpeta Ejercicio1.  
e. Haga clic en Run in Background 
f. Una vez que el procesamiento esté completo, haga clic en Close 

6. Remueva la capa combinada temporal Merged, la capa Tan2016_band5_Clip y 
las capas Tan1993_band4_Clip de su mapa. Agregue el 
NIR_2016_1993_Clip.tif al mapa usando la función Add Raster.  

Ahora vamos a re-colorear la imagen NIR para que el morado indique mermas de 
vegetación, el verde indique incrementos de vegetación y el gris indique que no hay 
cambios.  

 
7. Haga clic con el botón derecho en la imagen NIR_2016_1993_Clip, seleccione 

Properties y vaya a la pestaña Symbology.  
a. Render Type: Multiband color (valor preprogramado) 
b. Red Band: Band 2 (ésta es la banda NIR de 1993 NIR) 
c. Green Band: Band 1 (ésta es la banda NIR de 2016) 
d. Blue Band: Band 2 
e. Contrast enhancement: Stretch to MinMax (valor preprogramado) 
f. Min/max values settings: Mean +/- standard deviation 2 
g. Haga clic en Apply 
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8. Note que los valores Min y Max posiblemente no aparezcan en las barras 
blancas bajo la banda azul (Blue). Si es que no aparecen, teclee el mismo valor 
que ve para la banda roja (Red band/Band 2) después de hacer clic en Apply en 
el paso 7. 

9. Haga clic en Apply y después en OK 

 
 
Puede ver bastante morado indicando una reducción en la vegetación, pero también 
puede ver bastante verde indicando un incremento de la vegetación. Amplíe un par de 
áreas verdes y active y desactive las imágenes para ver el incremento de vegetación 
entre y and 2016. Haga lo mismo para unas cuantas áreas moradas para ver la 
vegetación reducida. 
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Parte 3: Transformaciones de una Sola Fecha  

Otro método para ayudar que los cambios sobresalgan visiblemente es la 
transformación multi-temporal. Hay muchos tipos de transformaciones, así que primero 
tendrá que decidir cuál tipo de transformación le gustaría realizar en sus imágenes. 
Cada transformación tiene sus propias ventajas. Al crear una transformación, está 
aprovechando de varias bandas de información para resaltar la información específica 
que está buscando.  
 
La siguiente tabla describe los propósitos de diferentes transformaciones y también sus 
fórmulas. Éstas son algunas de las transformaciones más comunes, pero hay otras que 
podrían servirle mejor. Por ejemplo, si su área de interés tiene menos vegetación y 
mucha tierra, tal vez quiera considerar un índice de vegetación ajustada para el suelo 
(Soil Adjusted Vegetation Index o SAVI).  

 
Transformación Fórmula  Propósito 

Normalized Difference 
Vegetation Index (NDVI) (NIR-RED)/(NIR+RED) 

Diferencia entre áreas con 
vegetación y sin 
vegetación. Varía del -1 al 1 
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Enhanced Vegetation 
Index (EVI) 

2.5*(NIR-
RED)/NIR+6.0*RED-
7.5*BLUE+1.0) 

Alternativa al NDVI para 
resaltar vegetación. Es 
sensitivo a áreas de 
biomasa elevada 

Normalized Burn Ratio 
(NBR) 

(NIR-
SWIR2)/(NIR+SWIR2) 

Resalta cicatrices y 
severidad de quema. 
Funciona bien con otros 
tipos de cambio también. 

 
Para resaltar un método de transformación, vamos a utilizar la Tasa de Quema 
Normalizada (Normalized Burn Ratio). Vamos a aplicar estar transformación a las 
imágenes para cada fecha para luego comparar las diferencias en estas imágenes.  
 

1. Mueva la imagen NIR_2016_1993_Clip al fondo de su Layers Panel. Puede 
hacer esto haciendo clic en ella y arrastrándola debajo de las otras dos capas. 

2. Primero vamos a aplicar la NBR a la imagen Tanzania1993_Clip. En el panel 
superior seleccione Raster > Raster Calculator  

3. Utilice la ecuación para la NBR dentro de la calculadora Raster haciendo clic 
dos veces en los nombres de bandas correctos en el panel Raster Bands. Esto 
automáticamente las agregará a la casilla Raster calculator expression. La 
ecuación debería verse así:  

 
 
("Tanzania_1993_clip@4"-"Tanzania_1993_clip@6")/( "Tanzania_1993_clip@4" + 
"Tanzania_1993_clip@6" ) 
 
4. Haga clic en el  al lado de Output Layer y navegue a su carpeta Ejercicio1 y 

guarde la nueva imagen como NBR_1993.tif  
5. Haga clic en OK 
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Ahora vamos a aplicarle algo a la nueva imagen NBR.  
 

6. Haga clic con el botón derecho en su imagen NBR_1993 y vaya a Properties y 
a la pestaña Symbology.  

a. Render Type: Singleband Pseudocolor 
b. Color Ramp: Spectral 
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7. Haga clic en Apply y después en OK  
8. Apague todas las capas menos su imagen NBR_1993 y su imagen 

Tanzania1993_Clip. Ahora haga clic para apagar y nuevamente activar la capa 
y continúe cambiando entre esas dos capas.  

Note cómo los valores transformados y los colores se relacionan con los atributos en la 
imagen. Los colores rojo y amarillo indican vegetación escasa o la falta de vegetación 
mientras que los colores verde a azul indican mayores cantidades de vegetación. 
 

1. Ahora repetiremos los pasos 2-8 para la imagen de 2016. Sin embargo, recuerde 
que las combinaciones de bandas van a ser diferentes para el cálculo de la NBR 
(banda 5 (NIR) y banda 7 (SWIR2)). En el panel superior seleccione Raster > 
Raster Calculator  

2. Utilice la ecuación de la NBR dentro de calculadora Raster haciendo clic dos 
veces en los nombres de bandas correctos en el panel Raster Bands. La 
ecuación debería verse así:  

("Tanzania_2016_clip@5"-"Tanzania_2016_clip@7")/( "Tanzania_2016_clip@5" + 
"Tanzania_2016_clip@7" ) 

 
3. Haga clic en el  al lado de Output Layer y navegue a su carpeta Ejercicio1 y 

guarde la nueva imagen como NBR_2016.tif 
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4. Haga clic en OK 

 
 

5. Recuerde guardar su mapa durante el proceso 
6. Ahora vamos a copiar el estilo de la imagen NBR_1993 a la imagen NBR_2016. 

Haga clic con el botón derecho en la imagen NBR_1993 y haga clic en Styles > 
Copy Style.  

7. Haga clic en la imagen NBR_2016 y haga clic en Styles > Paste Style 
8. Ahora haga clic para apagar y reactivar las capas NBR_2016 y NBR_1993 y 

continúe cambiando entre esas dos capas para analizar las diferencias.  

Parte 4: Transformaciones Multi-Temporales  

Ahora que tiene dos transformaciones de una sola fecha, puede crear una capa que 
muestre la diferencia entre las dos fechas restándole una a la otra. 
 

1. En el panel superior, haga clic en Raster > Raster Calculator 



 
Capacitación en Línea Avanzada: Detección de Cambios para el            

Mapeo de la Cubierta Terrestre 
28 de septiembre y 5 de octubre de 2018 

 
 
 

http://arset.gsfc.nasa.gov/   20  
 

2. En la casilla Raster calculator expression, escriba una expresión que le resta 
la primera imagen NBR (NBR_1993) a la segunda imagen NBR (NBR_2016). La 
ecuación debería verse así:  

"NBR_2016@1"-"NBR_1993@1" 
 
3. Haga clic en el  al lado de Output Layer y navegue a su carpeta Ejercicio1 y 

guarde la nueva imagen como NBR_Diff.tif 
4. Haga clic en OK 

 
 

5. Nuevamente, aplíquele una coloración a su nueva imagen. Haga clic con el 
botón derecho en la imagen NBR_diff, haga clic en Properties y vaya a la 
pestaña Symbology.  

a. Render Type: Singleband Pseudocolor 
b. Color Ramp: Spectral 

6. Haga clic en Apply y después en OK 
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7. Para que los colores tengan más significado, podemos cambiar los valores 
asignados a cada color. Haga clic con el botón derecho en la imagen NBR_diff, 
haga clic en Properties y vaya a la pestaña Histogram.  

8. Haga clic en Compute Histogram 

La mayoría de los valores está cerca de 0. Los valores extremos están por debajo de    
-0.5 y por encima de 0.5. Esto significa que unos buenos puntos de partida son -0.5,     
-0.25, 0, 0.25, 0.5. 
 

9. Haga clic en la pestaña Symbology. Haga doble clic en el primer número debajo 
de Value a la izquierda del color rojo e ingrese -0.5. Copie el -0.5 bajo la 
columna Value e ingréselo en la misma fila bajo la columna Label.  

10. Repita el paso 9 para cada uno de los valores consecutivos que decidimos que 
serían buenos puntos de partida (-0.25, 0, 0.25, 0.5).  

 
 

11. Haga clic en Apply y después en OK 

Los valores altos positivos (azul) y negativos (rojo) indican cambios en la imagen 
mientras que los valores cerca de 0 representan poco o ningún cambio.  
 
Compare esta imagen con las imágenes Landsat recortadas de 1993 y 2016 para 
confirmar los cambios que está viendo. ¿Qué tipos de patrones observa entre estas 
imágenes?  
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Por ejemplo, analicemos una región en la porción noroccidental de nuestras imágenes.  
 

 
 
El área en la casilla celeste tiene abundante vegetación en 1993 como nos indica el 
verde oscuro. En la imagen de 2016 no parece tener mucha vegetación, más bien 
parece suelo desnudo. En la imagen NBR diferenciada, donde le restamos los valores 
NBR de 1993 a los valores NBR de 2016, un puede ver los valores negativos en rojo. 
Esto podría indicar que un incendio quemó esta área entre 1993 y 2016.  
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Además, en la porción sudoccidental de la imagen dNBR (izquierda extrema) puede ver 
un área azul oscuro. En la imagen de 1993, esta región se ve morada y en la imagen 
de 2016 esta región tiene un color verde oscuro. Esto podría indicar recrecimiento de la 
vegetación de 1993 a 2016.  
 
Si le gustaría ver cómo aparece el área a través de Google Earth, abra Google Earth y 
teclee Liwale, Tanzania en la casilla de búsqueda (Search) 
 
 
Conclusión 

En este ejercicio usted analizó dos métodos de detección de cambios sencilla:  
1. visualización de cambios y  
2. el uso de transformaciones para indicar cambios.  

Estos son buenos métodos para empezar a entender los cambios y por qué están 
ocurriendo en alguna región específica. Para un análisis más profundo, podría explorar 
más años para ver el año de algún disturbio forestal o utilizar transformaciones para 
entender las condiciones de sequía a través del tiempo.  
 
 


