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Accessing SAR Data

Objectives
By the end of this exercise, you will be able to:

e Identify a subsection of a SAR image or create a mosaic
e Preprocess a SAR image
o Perform radiometric and geometric calibrations
o Reduce speckle
e Process a SAR image through an index, supervised or non-supervised approach
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Part 1: Sentinel 1 Background

RADARSAT-2

Sentinel-1A
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Dewberry, Fairfax, VA

RISAT-1

Agency

Instrument

Incidence Angle

Polarization

Sensor Height at
Equator

Orbit

Revisit time (Orbit
Repeat cycle)

Resolution
Swath Width
Mean local time
Launch

Planned Lifetime

Coverage

Canadian Space Program (CSP)

C-band SAR
(5.4 GHz)

Side-looking, 15-45° off-nadir
HH, HV, VV and VH
798 km

Sun Synchronous
(dusk/dawn)

24 days

100 m

500 km (ScanSAR mode)
6:00 AM Descending
Dec 14, 2007

7 years minimum

European Space Agency
(ESA)

C-band SAR
(5.4 GHz)

Side-looking, 15-45° off-nadir
(VV and VH) or (HH and HV)
693 km

Sun Synchronous
(dusk/dawn)

12days

5mX20m

250 km (IWS mode)
6:00 AM Descending
April 319, 2014

7 years

e Sentinel 1 consists of two satellites: A and B
e Each satellite has global coverage every 12 days
e Global coverage of six days over the equator when using data from both

satellites

Modes of Acquisition

e Extra Wide Swath: for monitoring oceans and coasts
e Strip Mode: by special order only and intended for special needs
e Wave Mode: routine collection for the ocean

Indian Space Research
Organization (ISRO)

C-band SAR
(5.35 GHz)

36.85 deg.
HH an HV
542 km

Sun Synchronous
(dusk/dawn)

25 days

~25 meters
115 km (MRS)
6:00 AM

April 26, 2012

5 years
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e Interferometric Wide Swath: routine collection for land

Flight Direction

M.
Sub-Satellite Track

Orbit Height
~700 km

© ' 8 Extra Wide Swath
) g -
‘3 -
Mode

Interferometric Wide Swath
Mode

Accessing Sentinel-1 Imagery

e Alaska SAR Facility: http://www.asf.alaska.edu/sentinel/
e FEuropean Space Agency (ESA) Portal: hitp://earth.esa.int/web/guest/home

File Naming Format

Ty o) s Polarisation: Absolut Orbit
"sic”, "grd", "ocn”™ "hh/ww/hv/vh" Number

Mission Data Take

mmddthhmmss-yyyymmddthhmmss-oooooo-dddddd-nnn.

Swath Identifier: File Extension:
Start Date/Time Stop Date/Time Image Number :
“s51/52/53/s4/s5/s6" “tiff /nc/xmi/htmil/kmi*

"wl/iw2/tw3"

“ewl/ew2/ew3/ewd/ews"

"wvl/wv2"
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In the file naming system, there are three types of product types: SLC, GND, and OCN.

e SLC: Single Look Complex
e GND: Ground Range Detected (select this one)
o GRD products can be in one of three resolutions:
= Full Resolution (FR)
= High Resolution (HR)
= Medium Resolution (MR)

Resolution is dependent upon the amount of multi-looking performed. Level-1 GRD
products are available in MR and HR for IW and EW modes, MR for WV mode and MR,
HR and FR for SM mode.

Sentinel-1 Toolbox

An open source software developed by ESA for processing and analyzing radar images
from different satellites. It includes:

e Calibration

e Speckle Noise

e Terrain Correction
e Mosaic Production
e Polarimetry

e Interferometry

e Classification
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Part 2: Accessing, Opening, and Displaying the Data

e (o to the Alaska Satellite Facility Sentinel Data Portal:

e https://vertex.daac.asf.alaska.edu/

e |dentify your area (-60.31,-4.52,-57.81,-4.52,-57.81,-2.92,-60.31,-2.92,-60.31,-
4.52) and dates of interest (Apr. 25-29, 2015)

¢ Identify images of interest (Sentinel-1 A/B)

e Click on Search

e Select granule
S1A_IW_GRDH_1SDV_20150428T093856_20150428T093921_005682_0074A
1_D968

e Download the L1 Detected High-Res Dual-Pol (GRD-HD) Product

Granule Information
Data courtesy of ESA

Dataset: Sentinel-1A
Granule: S1A_IW_GRDH_1SDV_20150428T093856_20150428T093921_005682_0074A1_D968

Granule Details

« Acquisition Date: 2015-04-28

« Beam mode: IW

« Path: 10

» Frame: 603
 Ascending/Descending: Descending
« Polarization: VV+VH

« Absolute Orbit: 5682

« Frequency: C-Band

Products Download

L1 Detected High-Res Dual-Pol (GRD-HD) + Queue
(1.01 GB) . Download

L1 Single Look Complex (SLC) (4.51 GB) + Queue
X Download

Full Resolution Browse Image
LO Raw Data (RAW) (1.54 GB) + Queue

X Download

XML Metadata (RAW) 40.62 K8) $ome
e Open the data with the Sentinel Toolbox
o Initiate the Sentinel Toolbox by clicking on the its desktop icon
o Inthe SNAP interface, go to the File menu and select Open Product
o Select the folder that contains your Sentinel-1 data, and double click on
the .zip file (do not extract files from the .zip file; the program will do that
for you)
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S1A_IW_GRDH_1SDV_20150428T093856_20150428T093921_005682_(
= -
w* B O OA

Product Explorer 3 | PixelInfo | [1] Abstracted_Metadata

& [1) SIA_LW_GRDH_1SDV_2! 428T093856_2015043
& Metadata \
&

e The Product Explorer window of the Sentinel
Toolbox contains your file. Highlight the
filename and double click on it to view the
directories within the file, which contains

@ Abstracted_Metadata

@ Original_Product_Metadata
(2 Vector Data
(2 Tie-Point Grids

H . . . . 3 Quicklooks
information relevant to the image, including: Cem
. [ intensity_VH
o Metadata: different parameters related g

to the orbit and data
o Tie Point Grids: interpolation of
latitude/longitude, incidence angle, etc.
o Bands: within the file
e There are two bands for each polarization:
intensity and amplitude
o Intensity is the amplitude squared
¢ Inthe lower, left-hand side, you can see in
Worldview the coverage of the image
selected. The image is inverted because it is © ® © S1AIW.GROH_1SDV_20160428T093856_20160428T093921_
oriented the same way it was acquired. =% o GHlile <% K

Navigati... | Colour ... | Uncertai... | Worl Quicklo... |

Off Globe

|=/ Position

Product Explorer |Pixe||nfo € '
¢ In the upper left window, select Pixel Info to

see the value and the latitude/longitude of each

pixel in the open image
e Go back to the Product Explorer tab
e Select the file name of the Sentinel-1 dataset.

Afterwards, select Open RGB Image Window
to display a color image of VV, VH, and VV/VH

ratio

Image-X

Image-Y

Longitude

Latitude

[+ Time

I=I Bands
Amplitude_VV
Intensity_VV

[+ Tie-Point Grids
[+ Flags

Snap to selected pin

10664 pixel

9192 pixel
59°27'24" Wdegree
3°29'27" Sdegree

220 amplitude
48400.00000 intensity




NASA Remote Sensing for Flood Monitoring and Management April 18-20, 2017
NASA ARSET Dewberry, Fairfax, VA

Part 3: Preprocessing

The objective is to subset the data and perform radiometric and geometric calibrations.
This creates an image where the value of each pixel is directly related to the
backscatter of the surface. This process is essential for analyzing the images in a
quantitative way. It is also important for comparing images from different sensors,
modalities, processors or acquired at different times.

e Select Raster and then Subset according to the parameters below from this

point on work only with the subset image
[ ) © Specify Product Subset

| SeuclSiosas . Band Subset  Tie-Point Grid Subset  Metadata Subset

Pixel Coordinates Geo Coordinates

Scene start X: 1548 °
Scene start Y: 2236 ¢
Scene end X: 15136 C
Scene end Y: 14964 C
Scene step X: 1
Scene step Y: 1|(C
Subset scene width: 13589.0
Subset scene height: 12729.0
Source scene width: 25577
Source scene height: 16847
Fix full width

e n PDenviinn,

Estimated, raw storage size: 329.9M

. OK Cancel Help

e Select Radar > Radiometric > Calibrate and use the default parameters
e Main radiometric distortions are due to:
o Signal loss as it propagates
o non-uniform antenna pattern
o difference in gain
o saturation
o speckle
e Speckle Reduction: Speckle is part of radar images and makes interpretation
difficult because the “salt and pepper” effect corrupts information about the
surface
o Speckle is part of radar images and makes interpretation difficult because
the “salt and pepper” effect corrupts information about the surface
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o There are many techniques to extract information from radar images that

will have lots of speckle

o You can use speckle filters or Multilook the image. In this case, we will use

the latter

e Select Radar > Multilook> then choose the Processing Parameters window and

specify 6 for both number of range and azimqth Iooks

%

e Select Radar > Geometric > Terrain Correction > Range-Doppler Terrain
Correction

o The main geometric distortions are due to:

= slant range

= layover

= shadow

= foreshortening
o The algorithm uses a DEM to make corrections
o The corrected image is in its correct orientation

e Convert sigma’ into dB by highlighting Sigma0_VH and left clicking. A menu will
pop up. Select Linear to/from dB

= [4] subset_2_of S1A IW_GRDH_1SDV_20150428T093856_2015042
> Metadata
> Vector Data
4 Tie-Point Grids
v ‘=3 Bands
B Sigma0_VH
B sigmao_vv
& Sigma0_VH_db
E Sigma0_vV_db
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Histogram Analysis
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e Display the Sigma_VV_db image
e Analyze the image histogram in the lower left window
¢ Identify the two peaks: the lower one represents water and the higher one
represents everything else
e Select the value that separates water from everything else. In this case, it’s -11.4
dB
k@ a &“i\b[l@&gw‘[&g ~iMEBAO
ol s 8 s [ st v 8 s v [ e T
B sigmao_wv
[ sigma0_VH_db.
[ sigmao_vv_db
Navigation - [4] .. | Layer Editar =g... | Colour Mani... ©|  WorldMap | [
e Select Raster > Band > Math
e To segment the image, apply band math
o Edit the expression so that it indicates: 255*(Sigma0_VV_db<-11.4)
e The result will be an image where water will have a value of 255

o0 e Band Maths 1 ® ® Band Maths Expression Editor
Target product: | 3
G FICE R | Data sources: Expression:
[4] subset_2_of_S1A_IW_GRDH_1SDV_20150428T093856_20150428T093921_005682_0074A1_D968_Cal_ML & Sigma0 VH prEr ZSS*(SigmaOiwidb<—ll.4|)
Name: water . Sigma0_vv
Description: | Sigmao vH db 8ii=i8
: . Sigma0_vv_db
Unit: g @
Spectral wavelength: 0.0
Virtual (save expression only, don't store data) g8
' Replace NaN and infinity results by NaN @

Generate associated uncertainty band

Band maths expression:
Sigma0_W_db

Load... Save... Edit Expression...

—

oK Cancel Help

. [2 Show bands

Constants...
Show masks

Operators. ..
Show tie-point grids

Functions. ..
Show single flags

98 S

Cancel Help

Ok, no errors.

OK




NASA Remote Sensing for Flood Monitoring and Management April 18-20, 2017
NASA ARSET Dewberry, Fairfax, VA

® ® ® [4] water - subset_2_of S1A_IW_GRDH_1SDV_20150428T093856_20150428T09392 1_005682_0074A1_D96B_Cal_ML - Users/epodest/Desktop/subset_2_of_S1A IW_GRDH_1SDV_20150428T093856_20150428T0¢

cw g e <z r0ca s yROGeR 2 s DEBED arch 5

@ | _pixelinfo_| Layer Manager
» S [2] subset 2_of SIA W_GRDH_1SDV_20150428T093856_20150428
v & [3] subset 2_of SIA_W_GRDH_1SDV_20150428T093856_20150428
» O Metadata
» 33 Vector Data
» 3 Tie-Point Grids
v & Bands
B sigmao_vH
B sigmao_wv
& [4] subset_2_of S1A_W_GRDH_1SDV_20150428T093856_20150428
» O Metadata
>
>
v

Q3 Vector Data

Q3 Tie-point Grids

Q Bands
@ sigmao_vH
B sigmao_w
[ sigmao_vH_db
0 sigmao_vV_db
B water

Navigation = (4] | Layer Editar =g | Colour ani. € | Worla Map &
Editor:  Basic (O Sliders  Table 5
Name: water 2]
Unit: 10036}
Min: 0.0
Max: 255.0

Rough statistics!

BNk

# More Options

X --Y --| la --ton -- | Zoom-- Level -

e To change the colors, go to the color manipulation window on the bottom left and
select Table. There you can assign a color to each of the 3 classes.

swicn e oA NyER9eRs  DEED ol
Product Explorer £ (4] Sigma0_w | [ (4] Sigma0_vH o\i [4] Sigma0_VH_db o\i 4] Sigma0_w_db. o|i (4] water

Metadata
» (3 Vector Data
» O Tie-Point Grids
v @ Bands
B sigma0_VH
B sigmao_vv
& [4] subset_2_of S1A_IW_GRDH_1SDV_20150428T093856_20150428
» O3 Metadata
>
>
v

v

O Vector Data

@ Tie-Point Grids

& Bands
B Sigma0_vH
B sigmao_vv
[ sigma0_VH_db
@ sigmao_v_db

B water
Navigation - [4] ... | Layer Editor - ... | Colour Mani... World Map
Editor:  Basic  Sliders () Table D&
Colour Value =
(I 254.004 B @
I 254.502
N 255

4 More Options

10



